Variable buggy

Go down

Variable buggy

Post  Dreamer on Sun Sep 28, 2008 7:19 am

When trying to use the hardwood variable, every time I try to load 'ash', like an ash bow... I get an ash grey bow. Same with loading something made of pine... it comes out pine green. So the variable code is reverting to color, even when the variable is not color. (This is only when loading things with specifics.)
avatar
Dreamer
Staff
Staff

Posts : 271
Join date : 2008-07-04
Age : 38
Location : The Very Back of Your Subconscious

View user profile

Back to top Go down

Re: Variable buggy

Post  Kithrater on Sun Sep 28, 2008 10:11 am

The problem is the order variables are written in. Once it finds a compatible string, e.g. "ash", it loads the first one in the first, in this case, "ash grey". I'll simply put fancy colours last, and wood and gem types first.

Kithrater
Admin
Admin

Posts : 298
Join date : 2008-07-04
Location : California, USA

View user profile http://lost-tales.org

Back to top Go down

Re: Variable buggy

Post  Dreamer on Sun Sep 28, 2008 10:42 am

That would be absolutely lovely.
avatar
Dreamer
Staff
Staff

Posts : 271
Join date : 2008-07-04
Age : 38
Location : The Very Back of Your Subconscious

View user profile

Back to top Go down

Re: Variable buggy

Post  Kithrater on Tue Sep 30, 2008 12:49 pm

Fixed.

Kithrater
Admin
Admin

Posts : 298
Join date : 2008-07-04
Location : California, USA

View user profile http://lost-tales.org

Back to top Go down

Re: Variable buggy

Post  Sponsored content


Sponsored content


Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum